Buy Hellblade today and money goes to charity.

Ninja theory has posted on twitter that all the money they make from Hellblade today will go to charity.

Like anyone needed another reason to buy this game. BUY IIIIT

1 Like

shiftysatchmo Yeah I had to pick it up today after seeing this.

Damn it! Wish I had the cash thats something I can get by having mental health issues my self as well as my brother!

shiftysatchmo Buy me im broke and felt bad for pirating XD (I was joking)

1 Like

To broke to pay attention at the moment. :’(

Okay so I bought it… and it is broken. I can not get into either the fire gate or the illusion gate as the glowing runes disappear when I get to close (and no ammount of interacting etc has helped yet).


That is all.

ub6 User error. Keep trying :wink:

1 Like

ub6 I’ve never heard of such a bug. Are there runes you need to find for that part? I forget.

I found them (the runes) and they glowed white on the door when I found them both (fire) or aligned the ravens on the other (from above) but instead of opening the door (with I assume a cut scene as with the first door) they just disappear and nothing happens. I have to exit and restart the “level” only to have it happen again.
It appears others have the issue as well since the latest update, which I automatically have because of when I got it.

ub6 that’s weird. There are reviews from today of people who beat it in one sitting and had no problems. How exactly did the rune on the door go away?

ub6 are you like…focusing on the door? Pretty much everything in that game requires you to focus (left trigger).

Oh my goodness!

Finally got it open. It was just a glitch somehow that would not let me open it.

Thanks for the attempted help with my issue. :slight_smile: Now I must return to delve into the darkness a bit deeper.

Great game so far, the story and graphics (4k) are wonderfully done.

ub6 the glitch being you didn’t use focus until I told you to :wink:


shiftysatchmo I said user error too weeeee

1 Like

Nope you are wrong. After moving around and around trying it just worked. It’s almost like I had to be on an exact blade of grass or something.

Oh well, whatever the case…I have moved on in game. :slight_smile:

ub6 capture or it isn’t real

ub6 If that happens again and if you are using a controller…just approach the gate slowly and spam F on keyboard. I had the same issue and it worked for me.

katsuo ahhhh so it only affects leechers and Canadians. Now I get it! :man_dancing_tone1:

1 Like

shiftysatchmo Oh you had dem problems as well? \o/

1 Like